Issues Uploading Images in Editor
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted Jan 23, 2021 - 11:13 MST
Monitoring
The 3rd party provider used for image uploads has recovered. ClickFunnels engineers continue to monitor for issues.
Posted Jan 23, 2021 - 10:53 MST
Investigating
We are currently investigating an issue where users are unable to upload images in the Funnel Editor.
Posted Jan 23, 2021 - 10:39 MST
This incident affected: App.