Issues with Page Caching
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 18:21 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2020 - 15:57 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2020 - 12:05 MDT
Identified
Our CDN provider CloudFlare is currently experiencing issues after a routine maintenance. Some issues with the API, page updates and SSL certificates may be affected. We will provide updates as they work to resolve the issue.

https://www.cloudflarestatus.com/
Posted Apr 15, 2020 - 12:04 MDT
This incident affected: Funnel Pages, API, and Domain Registration.