Application Load Issues

Incident Report for ClickFunnels Classic

Resolved

We mitigated a DDOS attack.
Posted Jun 26, 2024 - 10:00 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2024 - 09:48 MDT

Investigating

We are currently investigating a load issue.
Posted Jun 26, 2024 - 08:56 MDT
This incident affected: App.