Latency on Stats Metrics
Incident Report for ClickFunnels Classic
Resolved
Dashboard stats have caught up. This issue has been resolved.
Posted Jun 22, 2020 - 18:16 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 12:49 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2020 - 12:11 MDT
Investigating
We are currently investigating an issue where Dashboard Stats are updating slower than normal.
Posted Jun 22, 2020 - 12:10 MDT
This incident affected: App.