DDOS attack
Incident Report for ClickFunnels Classic
Resolved
Although still under DDoS Attack, Our measures to mitigate the attack have been successful. We continue to monitor this attack, and react to changing threat vectors.
Posted Mar 13, 2024 - 14:33 MDT
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2024 - 08:15 MDT
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2024 - 07:50 MDT
Monitoring
Services are returning to normal. We've updated our WAF rules and are currently blocking traffic from high risk areas.
Posted Mar 13, 2024 - 07:50 MDT
Identified
🛑 Status Update: March 13, 2024 🛑

We are currently experiencing a DDoS (Distributed Denial of Service) attack on our systems. This malicious activity is causing disruptions to our online services. Our team is actively working to mitigate the attack and restore normal operations as quickly as possible.
Posted Mar 13, 2024 - 07:31 MDT
This incident affected: App, Funnel Pages, API, Static Assets, Background Jobs, and Domain Registration.