Service Disruption
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 21:56 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2020 - 21:38 MDT
Investigating
Service Disruption

We are currently experiencing a service disruption.

Our Dev and OPS teams are working to identify the root cause and implement a solution. Application users and their customers may be affected.

We will send an additional update in 20 minutes.
Posted Oct 29, 2020 - 21:02 MDT
This incident affected: App and Funnel Pages.