Stripe Issue

Incident Report for ClickFunnels Classic

Resolved

This incident has been resolved.
Posted 3 years ago. Dec 15, 2021 - 09:46 MST

Identified

Stripe is currently investigating elevated error rates and response times with their API. This may cause issues when processing payments. We will continue to monitor the situation and post updates as new information is available
Posted 3 years ago. Dec 15, 2021 - 09:02 MST
This incident affected: Funnel Pages.