Sub-Domains receiving 404 errors
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 11:17 MDT
Update
We are continuing to investigate this issue. We have found this issue only affects DNS names pointing to funnels.
Posted Apr 30, 2020 - 08:49 MDT
Investigating
We are currently investigating sub user pages receiving "Default Backend 404" error pages
Posted Apr 30, 2020 - 08:19 MDT
This incident affected: Funnel Pages.