CF 2.0 Upstream Service Provider issues
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 16:28 MST
Monitoring
The issue has been resolved. We are continuing to monitor the situation to ensure things remain stable.
Posted Jan 03, 2023 - 16:02 MST
Update
We are experiencing a domain outage and are currently working to resolve it with our domain provider. We do not have an ETA at this time, but are working on a resolution to be back up and running ASAP.
Posted Jan 03, 2023 - 14:35 MST
Identified
We are experiencing a domain outage and are currently working to resolve it with our domain provider. We do not have an ETA at this time, but are working on a resolution to be back up and running ASAP
Posted Jan 03, 2023 - 14:17 MST
Investigating
We are currently seeing issues with one of our upstream service providers. This may result in an elevated errors when accessing the ClickFunnels application.
Posted Jan 03, 2023 - 13:19 MST
This incident affected: App and Funnel Pages.