Data Processing Delays - Stats Tools Affected
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 07:27 MDT
Monitoring
Data has been caught up. We are monitoring the system to ensure that no other data is missing from the screen.
Posted Jun 18, 2020 - 14:57 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 18, 2020 - 11:54 MDT
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in stats reporting tools. No data has been lost and the system should be caught up shortly.
Posted Jun 18, 2020 - 07:54 MDT
This incident affected: App.