SSL Certificate Provisioning Issues
Incident Report for ClickFunnels Classic
Resolved
The incident has been resolved. Our team will continue to closely monitor the situation, though to ensure continued smooth functioning.
Posted Sep 24, 2021 - 09:15 MDT
Identified
The issue has been identified and we are working to verify all effected SSL certificates / domains have been fixed.
Posted Sep 24, 2021 - 08:20 MDT
Investigating
We are currently investigating a issue where a limited number of domains are having issues with SSL certificates.
Our team is working to identify the root cause, as well as resolve the issue for any domains currently effected.
Posted Sep 24, 2021 - 05:02 MDT
This incident affected: Funnel Pages and Domain Registration.