Issue with upstream provider causing issues with video playing on some funnels.

Incident Report for ClickFunnels Classic

Resolved

We've updated the homepage so that accessibility features are fully functional.
Posted 3 years ago. Feb 24, 2022 - 11:27 MST

Investigating

We’re in the process of migrating our videos to an in-house platform that is more compatible with our accessibility software. You may experience some accessibility difficulties until the migration is complete. We apologize for any temporary inconvenience caused.
Posted 3 years ago. Jan 19, 2022 - 09:39 MST
This incident affected: Funnel Pages.