Unable to establish connection error
Incident Report for ClickFunnels Classic
Resolved
Stats are up to date and systems are working normally.
Posted Oct 03, 2024 - 07:23 MDT
Monitoring
We have reestablished our connection to the backend service. Stats are updating and will be delayed for a couple of hours.
Posted Oct 03, 2024 - 06:40 MDT
Update
We are still working on reestablish the connection to services, stats are currently 0.
No data has been lost.
Posted Oct 03, 2024 - 06:10 MDT
Update
We are continuing to work on reestablishing the connection to backend services. Stats are currently showing 0. No data has been lost.
Posted Oct 03, 2024 - 05:34 MDT
Update
We have implemented a workaround to get pages up. While we reestablish the connection to services, stats are currently 0. No data has been lost.
Posted Oct 03, 2024 - 05:17 MDT
Update
We are continuing to work on the fix.
Posted Oct 03, 2024 - 04:53 MDT
Identified
We have identified the underlying issue and are working a solution.
Posted Oct 03, 2024 - 04:33 MDT
Update
These pages continue to be operational.

Account Settings
app.clickfunnels.com/account/details/show
Contacts
app.clickfunnels.com/contact_profiles
Posted Oct 03, 2024 - 04:21 MDT
Investigating
We are investigating an issue causing app.clickfunnels.com to return `Unable to establish connection errors`.
Posted Oct 03, 2024 - 04:11 MDT
This incident affected: App.