Platform Down
Incident Report for
ClickFunnels
Resolved
This incident has been resolved.
Posted
Mar
16
,
2020
-
12:10
MDT
Update
We are continuing to investigate this issue.
Posted
Mar
16
,
2020
-
12:10
MDT
Update
Seems like Heroku fixed the issue. We are monitoring our system for any action required.
Posted
Mar
16
,
2020
-
10:52
MDT
Update
We are continuing to investigate this issue.
Posted
Mar
16
,
2020
-
10:35
MDT
Update
Seems like Heroku fixed the issue quickly. We are monitoring our system for any action required.
Posted
Mar
16
,
2020
-
10:30
MDT
Update
Our Cloud Provider Heroku is currently experiencing an issue. We are working with them to resolve the issue.
Posted
Mar
16
,
2020
-
10:28
MDT
Investigating
We are currently investigating this issue.
Posted
Mar
16
,
2020
-
10:25
MDT
This incident affected: App, Funnel Pages, API, Cloud Hosting, Static Assets, and Background Jobs.
×
Subscribe to Incident
Subscribe to updates for
Platform Down
via . You'll receive .