SSL V2 Implemented for SAAS by upstream provider causing increased error rates.

Incident Report for ClickFunnels Classic

Resolved

This incident has been resolved.
Posted Jan 24, 2022 - 15:46 MST

Update

Name Resolution issues are fixed. Data Cache for page previews will clear in an hour. Should a page preview not look correct, the cache can be cleared by opening the editor and saving the page.
Posted Jan 24, 2022 - 15:44 MST

Monitoring

A fix has been implemented at the upstream provider. We are currently monitoring the results.
Posted Jan 24, 2022 - 15:37 MST

Identified

The Issue has been identified and we are working with our upstream provider to remedy the issue.
Posted Jan 24, 2022 - 15:12 MST

Investigating

We are currently investigating this issue.
Posted Jan 24, 2022 - 15:06 MST
This incident affected: Funnel Pages and Static Assets.