System Test (Note: nothing is broken this is just a test)

Incident Report for ClickFunnels Classic

Resolved

This portion of the test is over
Posted Jun 08, 2023 - 13:30 MDT

Identified

This is the next step we would typically tke
Posted Jun 08, 2023 - 13:30 MDT

Investigating

We are conducting a test of how we respond to issues on our platform.
Please don't worry everything is fine we are just testing to improve our ability to respond should something happen.
Posted Jun 08, 2023 - 13:29 MDT
This incident affected: App.