We are pleased to inform you that the issue affecting the upload image processing system has been resolved. Our team has implemented the necessary fixes, and the system is now functioning normally.
The issue was resolved, and the upload image processing system has been operating normally since. We will continue to monitor the system closely to ensure continued stability and performance. If you encounter any further issues, please do not hesitate to contact our support team.
We apologize for any inconvenience this may have caused and appreciate your patience and understanding while we worked to resolve this issue.
Thank you for your understanding and support.
Posted Jul 09, 2024 - 07:06 MDT
Monitoring
We are pleased to inform you that the issue affecting the upload image processing system has been resolved. Our team has implemented the necessary fixes, and the system is now functioning normally.
Impact:
Users should no longer experience delays or interruptions when uploading and processing images. All image upload tasks should complete successfully. Actions Taken:
Our engineering team identified and corrected the problem within the upload image processing module. We are monitoring the system to ensure that it is stable and performing as expected.
Posted Jul 09, 2024 - 06:53 MDT
Identified
We are currently experiencing issues specifically related to the upload image processing system. As a result, some users may encounter delays or interruptions when uploading and processing images. Our team has identified the affected area and is actively working to resolve the issue.
Impact:
Users may experience longer than usual processing times when uploading images. Some image upload tasks may fail to complete successfully.
Posted Jul 09, 2024 - 05:14 MDT
Investigating
We are currently experiencing issues with our image processing system. As a result, some users may encounter delays or interruptions when processing images. Our team is actively investigating the root cause of the issue and working to resolve it as quickly as possible.
Posted Jul 09, 2024 - 05:00 MDT
This incident affected: Funnel Pages and Static Assets.