Service Disruption
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 12:13 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2022 - 12:01 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2022 - 11:47 MST
Investigating
Service Disruption

We are currently experiencing a service disruption.

Our Dev and OPS teams are working to identify the root cause and implement a solution. Application users and their customers may be affected.

We will send an additional update in 20 minutes.
Posted Feb 07, 2022 - 11:45 MST
This incident affected: App, Funnel Pages, and API.