Service Disruption
Incident Report for ClickFunnels Classic
Resolved
Site is now operational.
Posted Apr 20, 2021 - 01:32 MDT
Investigating
Service Disruption

We are currently experiencing a service disruption.

Our Dev and OPS teams are working to identify the root cause and implement a solution. Application users and their customers may be affected.

We will send an additional update in 20 minutes.
Posted Apr 20, 2021 - 00:40 MDT
This incident affected: App and Funnel Pages.