increased Or delayed background processing times
Incident Report for
ClickFunnels Classic
Resolved
This incident has been resolved.
Posted
Jul
09
,
2022
-
20:48
MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jul
09
,
2022
-
20:17
MDT
Identified
We are currently seeing issues with one of our upstream service providers. This may result in batch processes getting delayed.
Posted
Jul
09
,
2022
-
14:28
MDT
Investigating
We are currently investigating this issue.
Posted
Jul
09
,
2022
-
14:25
MDT
This incident affected: App, API, and Background Jobs.
×
Subscribe to Incident
Subscribe to updates for
increased Or delayed background processing times
via . You'll receive .