ClickFunnels Phishing/Malware Update
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 06:54 MDT
Monitoring
It appears a malicious user abused the page preview feature of our system in order to conduct a Phishing attack on unsuspecting users. No data or confidential information was leaked or accessed as part of this thwarted attack. As soon as this was identified, we removed and banned this user from our platform. Likewise our security and engineering teams took immediate action to prevent subsequent abuse.

Nonetheless, during this short period, it seems that Google and other third-parties flagged sites on our platform that were targeted by this effort. We regret that you may have been impacted despite our best efforts and quick response. It is our hope that Google and others will re-scan these sites as soon as possible and deem them safe to operate. You may be able to accelerate your review, by contacting Google or other third-parties directly.
Posted Oct 02, 2020 - 13:58 MDT
This incident affected: Funnel Pages.