Cloudflare API Service issues
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 14:23 MST
Monitoring
Cloudflare implemented a fix, and we are monitoring the results.
Posted Nov 06, 2019 - 13:04 MST
Identified
Customers using the Cloudflare APIs are impacted as requests might take longer to complete and/or potentially timeout.
Posted Nov 06, 2019 - 12:06 MST
This incident affected: API.