Browser issue loading remote script
Incident Report for ClickFunnels Classic
Resolved
Remote script issue resolved
Posted Oct 08, 2015 - 07:55 MDT
Identified
We've identified an issue with loading a remote javascript file and are pushing out a fix now
Posted Oct 08, 2015 - 07:39 MDT