Increased Errors Loading Funnel Settings pages
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Sep 04, 2015 - 12:54 MDT
Monitoring
Issue patched. Database platform provider cleaning up residual issues.
Posted Sep 04, 2015 - 12:50 MDT
Identified
Update has temporarily caused some funnel settings pages to error while loading. Fix is completed and on the way to all servers.
Posted Sep 04, 2015 - 11:48 MDT