Issues with caching servers
Incident Report for ClickFunnels Classic
Resolved
We're investigating reported issues with app dashboard and opt-in processing due to caching server problems today from RedisLabs (status.redislabs.com)..

Issue has been resolved.
Posted Mar 13, 2016 - 18:05 MDT