Background processing delayed
Incident Report for ClickFunnels Classic
Resolved
Issues resolved, all speedy again!
Posted Jul 01, 2015 - 12:42 MDT
Identified
Currently experiencing a delay with background processing. Email opt-ins are taking longer then normal to be processed, but rest assured they are fully stored and there's no issue beyond a delay.
Posted Jul 01, 2015 - 11:17 MDT