3rd Party Provider Issue Causing Increased Errors
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted 17 days ago. Mar 08, 2017 - 19:03 MDT
Monitoring
Issue has been resolved and engineering team is monitoring stability closely. There may be a delay in e-mail sending and share funnel imports for the next hour or so.
Posted 17 days ago. Mar 08, 2017 - 12:26 MDT
Identified
Issue has been identified and engineering team is working on a fix.
Posted 17 days ago. Mar 08, 2017 - 12:16 MDT
Investigating
We are currently investigating this issue.
Posted 17 days ago. Mar 08, 2017 - 12:03 MDT