Amazon AWS Outage
Incident Report for ClickFunnels Classic
Resolved
The outage has been restored and is considered resolved.
Posted Sep 20, 2015 - 11:26 MDT
Monitoring
Heroku / AWS appear to have things resolved. We're back fully online now. Will continue monitoring.
Posted Sep 20, 2015 - 11:19 MDT
Update
From https://status.heroku.com: The API is available and errors and latencies are started to settle down. We're still seeing slower than normal routing times and slower than normal responses to API calls. We're continuing to work toward a full resolution.
Posted Sep 20, 2015 - 10:53 MDT
Identified
As you may or may not be aware, Amazon AWS webhosting is partially down today.
This is causing outages across the Internet and other major sites are affected as well including, but not limited to, Netflix, Reddit, and Pocket.
Our development team is aware of this, however, at this time, the only thing that we can do is wait until the issues at Amazon AWS are resolved completely.
Status updates and more details can be found at the following sites:
http://status.clickfunnels.com/
http://status.aws.amazon.com/
https://status.heroku.com/
https://twitter.com/hashtag/AWSOutage?src=hash
We will keep you posted with any updates as soon as they become available.
Posted Sep 20, 2015 - 09:53 MDT