Third Party Integration Delays
Incident Report for ClickFunnels
Resolved
Third party integrations are now processing normally.
Posted 9 months ago. Mar 07, 2018 - 04:15 MST
Monitoring
A backlog in our processing queue for third party integrations has caused some jobs to be delayed longer than normal. Our engineering team has identified the issue, increased resource capacity and the jobs are now processing at a more rapid rate. There may be some continued delay while the backlog is resolved.
Posted 9 months ago. Mar 06, 2018 - 17:18 MST