Page caches are not clearing (changes not visible on save)
Incident Report for ClickFunnels
Resolved
Cloudflare has confirmed that the issue is now resolved.
Posted 5 months ago. Jan 19, 2018 - 06:44 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 18, 2018 - 12:58 MST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jan 18, 2018 - 09:07 MST
Investigating
Our upstream provider CloudFlare is experiencing issues with clearing caches. This will delay the changes to pages being immediately displayed. The changes are being saved. This only impacts the viewing of the page in a browser until the page cache is cleared.
Posted 5 months ago. Jan 18, 2018 - 09:07 MST