2-Step Order Forms Experiencing Failures
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 15, 2018 - 14:24 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jan 15, 2018 - 14:06 MST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jan 15, 2018 - 13:10 MST
Investigating
We're received reports that 2-Step Order Forms are failing to transition to the second step preventing orders from succeeding.
Posted about 1 month ago. Jan 15, 2018 - 12:26 MST