Application Offline
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 02:01 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2019 - 01:27 MST
Monitoring
We've resolved the issue, and will continue to monitor.
Posted Nov 26, 2019 - 01:24 MST
Update
We continue to experience an issue with upstream infrastructure and our provider. We are working with them to resolve the issue as quickly as possible.
Posted Nov 26, 2019 - 01:01 MST
Update
We continue to work towards a resolution to the issue. We will continue to post regular updates on the 1/2 hour, or when a significant change occurs. The next update will be at 3:00 AM EST
Posted Nov 26, 2019 - 00:31 MST
Identified
We continue to have issues with our upstream provider, but we've identified the issue and are working with them on a resolution. Next update will be at 2:30 AM EST
Posted Nov 25, 2019 - 23:59 MST
Investigating
We are currently experiencing difficulty with one of our upstream data providers. We are working closely with them to resolve this issue. We will post our next update at 2:00 AM.
Posted Nov 25, 2019 - 23:42 MST
This incident affected: App, Funnel Pages, API, Cloud Hosting, Static Assets, and Background Jobs.