Transactional Emails (Password reset, etc.) delivery interruption
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 24, 2017 - 00:09 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 24, 2017 - 00:02 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 23, 2017 - 19:15 MDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 23, 2017 - 19:15 MDT