SSL Errors
Incident Report for ClickFunnels Classic
Resolved
We were finally able to get CloudFlare's undivided attention and talked with their CEO to get this issue resolved. No further SSL issues are expected. Deeply sorry for the couple hours of intermittent SSL issues.

CloudFlare CEO confirming fix: https://www.dropbox.com/s/o5yypardlahk4aj/Screenshot%202014-10-01%2019.36.49.png?dl=0
Posted Oct 01, 2014 - 17:37 MDT
Update
We've removed forced SSL on landing pages in the mean time while CloudFlare resolves the issue. If your page is having an issue use the http:// non-SSL version for a temporary solution.
Posted Oct 01, 2014 - 15:23 MDT
Update
CloudFlare is working now on our intermittent SSL issue with them.
Posted Oct 01, 2014 - 15:10 MDT
Monitoring
We've investigated, identified, and are now monitoring situation regarding SSL certificate provisioning delays from CloudFlare changes.
Posted Oct 01, 2014 - 12:27 MDT