Elevated 500 errors on app.clickfunnels.com
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Oct 22, 2015 - 11:52 MDT
Update
Background jobs will be delayed slightly
Posted Oct 22, 2015 - 09:38 MDT
Monitoring
Identified cause and deployed a fix, monitoring the situation. Primarily affecting app.clickfunnels.com funnel management application only.
Posted Oct 22, 2015 - 09:36 MDT