Delay in some integrations being processed
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted 10 days ago. Aug 04, 2018 - 11:23 MDT
Update
We expect all work to be caught up ad back to near real-time processing by 12:45 AM (EDT)
Posted 10 days ago. Aug 04, 2018 - 07:48 MDT
Monitoring
A fix has been implemented and we're monitoring the results. Expect delays of 1+ hour(s) for some integrations to complete.
Posted 10 days ago. Aug 04, 2018 - 07:20 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 10 days ago. Aug 04, 2018 - 07:16 MDT
This incident affected: Background Jobs.