Some users may be unable to access Clickfunnels
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 08:51 MDT
Monitoring
All users should be able to access Clickfunnels at this time. We will continue to monitor until Cloudflare officially resolves the incident on their site.
Posted 3 months ago. Jul 02, 2019 - 08:20 MDT
Update
Cloudflare has provided a fix for the issue. We will continue to monitor.
Posted 3 months ago. Jul 02, 2019 - 08:17 MDT
Identified
There is a network problem at one of our partners. It is affecting access to Clickfunnels for some users.
Posted 3 months ago. Jul 02, 2019 - 07:57 MDT
This incident affected: App and Funnel Pages.