Elevated in App Dashboard errors with Funnel reports
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Aug 03, 2015 - 15:16 MDT
Monitoring
Resolved issue with reports and stats on Funnel views causing page timeouts when attempt to view in app.

Note: This is caused by preparation for a new reporting system that is much faster and more performant.
Posted Aug 03, 2015 - 14:55 MDT
Investigating
We are currently investigating this issue.
Posted Aug 03, 2015 - 14:46 MDT