Stripe API Elevated Error Rate
Incident Report for ClickFunnels
Resolved
Stripe is reporting all services online. https://status.stripe.com/
Posted almost 2 years ago. Dec 16, 2015 - 20:53 MST
Update
This outage impacts the following:

* Accessing ClickFunnels Account Settings page
* Processing orders for products using Stripe as the payment integration.
Posted almost 2 years ago. Dec 16, 2015 - 20:48 MST
Monitoring
Stripe, a 3rd party integration and payment processing partner is "investigating an elevated error rate in the API". We're monitoring the situation. https://status.stripe.com/
Posted almost 2 years ago. Dec 16, 2015 - 20:43 MST