Upstream Image Upload Provider Issue Preventing Image Uploads
Incident Report for ClickFunnels
Resolved
Uploads are working again.
Posted 2 months ago. Sep 12, 2018 - 13:23 MDT
Identified
We are experiencing an issue with our upstream image upload provider, which will prevent our users from adding new images to their editor gallery. They are actively fixing the issue and we will keep you updated.

NOTE: This does not affect live pages. It will only affect users ability to upload new images.
Posted 2 months ago. Sep 12, 2018 - 12:55 MDT