Event tracking failures
Incident Report for ClickFunnels Classic
Resolved
The problem has been resolved. We will be continuing to monitor to ensure no issues are still being experienced.
Posted Mar 24, 2019 - 06:14 MDT
Update
This problem has been escalated and the provider is continuing to actively investigating and work toward a resolution.
Posted Mar 24, 2019 - 06:06 MDT
Investigating
One of our platform providers is experiencing an issue with the tool we use to track events. Their team is actively looking into the issue. We will provide updates as we receive them.
Posted Mar 24, 2019 - 05:37 MDT
This incident affected: App and Background Jobs.