Application logins and usage intermittent issues.
Incident Report for ClickFunnels Classic
Resolved
Faster then ever!
Posted Sep 30, 2014 - 20:52 MDT
Monitoring
Things are back to normal, monitoring and adding additional fail safes to avoid future issues.
Posted Sep 30, 2014 - 20:04 MDT
Identified
Database server is currently having issues and undergoing update to resolve things long term. Will be back shortly. Pages are currently loading fine from caches, app logins are effected.
Posted Sep 30, 2014 - 19:46 MDT