Delayed Background Jobs
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted 11 months ago. Feb 03, 2018 - 07:29 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Feb 03, 2018 - 07:28 MST
Identified
We have identified an issue causing our background jobs to be delayed. We are currently working on a resolution.
Posted 11 months ago. Feb 02, 2018 - 07:14 MST