DNS Provider issues
Incident Report for ClickFunnels
Resolved
CloudFlare Hotfix appears to have been successful, error rates returned to normal.
Background jobs (emails) are backed up some but will be clearing up soon.
Posted 12 months ago. Dec 31, 2016 - 19:18 MST
Update
Cloudflare has told us "Errors should be coming down, we're in the process of rolling out a hotfix globally."
Posted 12 months ago. Dec 31, 2016 - 19:04 MST
Monitoring
Monitoring DNS issues across CloudFlare's network and working with them to get a resolution as soon as possible. Sporadic outages across network.
Posted 12 months ago. Dec 31, 2016 - 18:19 MST