Minor Outage
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted 5 months ago. May 25, 2018 - 20:37 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 25, 2018 - 16:17 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. May 25, 2018 - 16:10 MDT
Investigating
We are experiencing a minor outage of delayed requests and some timeouts.
Posted 5 months ago. May 25, 2018 - 15:25 MDT