Stats are delayed
Incident Report for ClickFunnels Classic
Resolved
We got the new cluster, data processed and everything rolling as expected.
No further issues reported.
Posted Jan 24, 2020 - 22:07 MST
Update
Our upstream provider is now coming on line. We are creating a new cluster in order to process data updates more quickly. We will continue to work on updating the data as soon and as quickly as possible.

Symptoms of this incident: There is a delay in processing data, searching and perhaps contact updates.
Posted Jan 24, 2020 - 19:28 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2020 - 18:05 MST
Monitoring
Our upstream stats server continues to have issues. Stats may be delayed. We will post an update again at 01:00 UTC.
Posted Jan 24, 2020 - 14:52 MST