Major Connectivity Outage At External Provider Causing System Outages
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 02, 2018 - 16:14 MST
Monitoring
Systems response times are now returning to normal. The engineering team is continuing to monitor and will update status here as anything new develops.
Posted 3 months ago. Mar 02, 2018 - 15:03 MST
Investigating
A connectivity issue at an external provider is currently causing major system outages. Our engineering is actively working to resolve the issue. We will continue to update this incident as more information is available.
Posted 3 months ago. Mar 02, 2018 - 14:35 MST