Problem accessing Clickfunnels platform
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 17, 2019 - 13:24 MDT
Monitoring
Access to the Clickfunnels platform has been restored, we are actively monitoring to confirm the problem is resolved.
Posted 4 months ago. Jun 17, 2019 - 12:59 MDT
Investigating
We are currently investigating problems accessing Clickfunnels.
Posted 4 months ago. Jun 17, 2019 - 12:52 MDT
This incident affected: App, Funnel Pages, and Background Jobs.