Database updates in Progress
Incident Report for ClickFunnels Classic
Resolved
This incident has been resolved.
Posted Jul 30, 2015 - 03:45 MDT
Identified
Database updates are in progress to increase performance throughout the app, load times and error rates may increase temporarily.
Posted Jul 30, 2015 - 00:35 MDT