Application Offline
Incident Report for ClickFunnels
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 08, 2019 - 11:50 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 08, 2019 - 11:27 MST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Mar 08, 2019 - 11:13 MST